Price Hiller
02334f5601
All checks were successful
Check Formatting of Files / Check-Formatting (push) Successful in 1m14s
23 lines
277 B
Nix
Executable File
23 lines
277 B
Nix
Executable File
{ pkgs, ... }:
|
|
{
|
|
nixpkgs.config.allowUnfree = true;
|
|
|
|
programs = {
|
|
neovim = {
|
|
enable = true;
|
|
defaultEditor = true;
|
|
};
|
|
};
|
|
|
|
environment.systemPackages = with pkgs; [
|
|
vim
|
|
coreutils-full
|
|
nano
|
|
curl
|
|
wget
|
|
git
|
|
jq
|
|
rsync
|
|
];
|
|
}
|